Start a new topic

Bluetooth audio

I enabled Bluetooth audio for the pi-top for a while. Then it was gone and I don't know why. Tried the tutorials several times now. No positive outcome. Perhaps the only hint is: I get a red cross on gray ground right to the connected Bluetooth speaker, on top of the bars, that show the connectivity. Does anyone know what that means and how I can fix the problem? Thanks a lot!

I have a set of Phillips Bluetooth stereo earbuds. So far I cannot get them to work with the default setup on the Pi-Top. There are several Bluetooth stack managers and drivers. Perhaps we can explore them and feedback on what they are each compatible with? This will then help a greater number of people in the future?


I have an Archos Xenon 101c that is consistently compatible with these earbuds but I also have an HTC One e9+ and this is intermittently compatible depending on whether another BT device is registered with it. So the standards of BT support must vary greatly between manufacturers and products. Perhaps for the benefit of Pi-Top/Pi-Ceed users we can co-operate to build a database of compatibility with the native BT drivers for Raspian and Pi and Pi-Top/Ceed?


1 person likes this

The Raspberry Pi Foundation website shop offers the necessary license for your RPi to decode the encrypted audio/video of commercial DVD's, complete with instructions, he license is linked to the CPU-ID of your RPi so you will need a license for each of your RPi's but they are quite cheap. Running VLC also appears to solve many media format issues including MP3. Choosing the correct sampling frequency and bit width to match that of the original recording will also quickly demonstrate the variety of characteristics you may already have experienced - including the necessary solution to the unpleasant digital artefacts that can arise in this field, sometimes desirable, sometimes not.


I hope this is helpful? Please do feedback your findings, with thanks.

Hi,

 what I was able so fare is, to be able to get audio using mplayer and playing mp3... (sound can be lausy with sone files) also the audio for videos in iceweasel work in that manner.

what does not work is audio when I play mp4 videos... the videos work, the audio not...  Are some problems with aac?

To get audio  from mp4 videos is, that I have to the files with omxplayer. Then analog audio works, but only with player, in every situation else it won't work...

The audio level on my system can only be changed form pulse audio volume only (exept mxplayer) and nt from the taskbar.

Does Anyone know how to make the system more user frindly?

1 person likes this
Login or Signup to post a comment