Start a new topic

No desktop on boot

That's it, really. The hardware seems fine: the Pi itself has functioning lights and there is a slight tinge to the screen and a clear light on the power button. Could it be a corrupt SD card? Could the IOS connection to the Pi be the wrong way round? Any other suggestions?
jpg

4 people have this problem

the HDMI cable on the Raspi seems to be not fully inserted. Had this error too at first. :)

 

I've no desktop screen as well...
The PI-Top seem to start nomrally, but then sticks on that screen..

 

jpg
jpg
I had the same problem soon after I installed a replacement base. It disappeared after I upgraded the disk image.

I suspect that the software had somehow become corrupted, possibly by relying on the power button to turn off the machine (which the instruction manual specifically warns against). If so, then perhaps reinstalling the disk image would solve similar problems.

 

I have tried to get my display on my newly created Pi-Top to display something and have run out of ideas. I know the keyboard unit is working, the pi boots correctly (when I connect my HDMI monitor to it is works fine). The bright-dark button on the keyboard does brighten/darken the display but no display (apart from the powered-up glow) results. 


My school bought two (a green one and a grey one, with the possible view of buying class sets of these machines) and the first PiTop (green) assembled fine, but was missing the RasberryPi, SD card and power flex in it's packaging. We used one of our other R-Pis and it works fully. 


The grey one arrived complete, we used the same construction method but the screen is devoid of words.

I am concerned about build quality, dispatch checking and level of support so far - hopefully we will get at least a response about the missing items - not sure how to move forward on display issue however - created a ticket, fingers crossed

I have had contact with Pi-Top support who have offered to rectify issues, all very promising

Login or Signup to post a comment