Start a new topic

Touchpad on PiTop V2

I'm getting a lot of phantom taps on the touchpad, which seems very flakey indeed. Nearly unusably so, since every time I put my finger down it thinks I'm tapping. No one else seems to be having this issue and others seem pleased with the touchpad. Is there a setting I can play with? It'd be better to turn tapping off altogether, but this seems not to be possible.

https://support.pi-top.com/support/discussions/topics/24000004962


Fiddling with the sensitivity setting solved this for me.

For me the touchpad works quite well after adjusting the parameters, but for lengthy work with multiple windows on the desktop I personally prefer a high quality mouse. I have adapted a script written by Mark H. Harris to allow to turn the internal touchpad off completely until the next boot. This script could be put on any keyboard key combination if used very often.


See in the tools folder at github.com/rricharz/pi-top-setup

I'd be happy with phantom clicks at this point, two hours into owning one of these and my mouse/keyboard no longer work.

Login or Signup to post a comment