Start a new topic

PI TOP V1 and PI 3 B+

When I switched to this model from a PI 3 B, I continually got the lightening symbol. Is the PI TOP v1 capable of running the B+.


I tried Pi-Top OS on the B+ and it did not work.  Someone from Pi-Top told me they were working on creating an OS for it that will work, but so far I haven't heard anything back.



Eric - the new version has been released and it wont boot without it. My issue was that it was starting with the lightening bolt so i was wondering if there was a limitation of the battery / charge system.

Had this same problem and yes, updating to the latest OS fixes it.


1 person likes this

I too had that issue, but after downloaded and installed the latest Polaris release (April 2018) all started working w/out any issues at all.  I had to use Etcher.io on a Windows 10 machine to flash the microSD card, and that took about 10 minutes.  Success!

I also seem to have this issue. Pi-top v1 and new pi3 b+. Tried latest version of Pi-TOP OS and Raspbian with pt packages and have no battery charging. I have just opened a ticket. Although from the sounds of it I am not the only one with issues.

 

All,


I finally loaded the new version of Polaris and can confirm that all the errors that I had reported have been resolved. It also a bit faster at charging as well, which is a bonus.


Stuart

Login or Signup to post a comment