Start a new topic

no spell checker by default?

I just noticed that LibreOffice was not correcting my spelling as I was typing.  That seems like something that should be included by default.  My solution was to install hunspell.  


sudo apt install hunspell


Then in LibreOffice go into tools > language settings > writing aids and in the "Available Language Modules" block put a check-mark next to "Hunspell Spellchecker".  


After that it LibreOffice should be able to check your spelling as you type.

Login or Signup to post a comment