Empezar un tema nuevo

Undervoltage warning: pi-top CEED / Raspi 3 B

I was wondering if anyone else is experiencing undervoltage warnings constantly when using the following setup:


Pi-top Ceed / with a mk1 Hub

Raspberry Pi 3 B

Standard USB Mouse and Keyboard plugged in

Pi-top Speaker

Pi-top Proto


and if there's any approach to resolution? I wonder if the mk1 Hub is suited to the power requirements of the Raspi 3B (note: not the 3B+) which requires a fair bit of power above the older ones?


I'm writing this on the CEED now, it's a great computer for my kids to learn on, just want to make it a bit more reliable.


Hi Jaison,


Can you try powering the Raspberry Pi via the USB on the Hub. You can do this with a micro USB.


If this works then you can continue to use it in this way, if you have no power going through then we may need to investigate replacing your hub.


Please contact support@pi-top.com who can arrange this for you.


Thanks




1 Persona Te gusta esto

I get the same issue with pi-top v2 Raspberry Pi 3B+. Either power supply is not delivering enough Amps or a problem with the pi-top HUB2. And can not get pi-speaker to work on Raspbian Stretch or PolarisOS latest versions.

Hi there,


Please ensure you have the latest version of the pi-top OS on your SD card and if you're using the pi-top [3] check you have the correct Thermal Pad on the Cooling Bridge when using the Raspberry Pi 3b+.


Do feel free to contact support@pi-top.com, if the undervolting still persists.


Thanks

Hi Preya,


I am in touch with pi-top support and the fix is on the way. Seems like it was a faulty cooling bridge that led to undervolting the SBC.



1 Persona Te gusta esto

Hi all,


I have the same issue with my pi-topCeed and Raspberry PI 3B, getting undervolt warnings quite often when using Raspbian and RetroPie. I found the only solution was to disable the undervolt warnings by editing the /boot/config.txt file and adding in the following setting;


avoid_warnings=1


This disables the warnings from showing, but obviously isn't a solution to the underlying problem! I have a Raspberry Pi 3B+ on order, so will be interested to see how this fares in the ceed enclosure, and whether the undervolt warnings will still be present with the above switch removed.


Adrian - please could you share details for the fix? I think there are a few of us that would like to find out more :-)


Thanks!

Hi there,


Please ensure the GPIO bridge is screwed down and you could also try powering it off of the USB from the hub to the Raspberry Pi. If that doesn't resolve it then please contact support@pi-top.com so we can look at replacing your Hub.


Hope this helps.


Thanks


1 Persona Te gusta esto

Hi there,


Bit of an update...


I commented out the 'avoid_warnings' line in the config.txt file, unplugged the GPIO header cable on the Pi and pressed down the cable terminals on the hub side, and to my amazement the under-voltage warnings have disappeared.


I'll continue testing over the next few weeks to check the warnings don't re-appear.


Thanks for all the suggestions.

Hi Preya, As an update - I did pull out all the components and used the USB plug approach to power the RasPi and it did not show any warnings - however, I can’t use a standard USB cable and the supplied HDMI cable at the same time - and I can’t fit everything back into the compartment without using the supplied HDMI cable. Is there some additional special USB cabling that includes the right-angled connector that could work? Also, I’ve reseated the GPIO header cabling to no avail.

Hi Jaison,


Are you able to share pictures? Alternatively I can convert this to a support ticket so an agent can respond quicker to your inquiry?


Thanks

Iniciar sesión o Registrarse para publicar un comentario