Empezar un tema nuevo


I can not get CEED Universe to fully load. I click New Game, and it loads two different tips, then it crashes. I then must wait one minute until I am able to use Pi.

I have completed all (apt-get) updates and upgrades to Pi. I completed one update to Pi through start-up message. I have tried rebooting Pi. I have been trying for over a couple of hours to start CU.  I would imagine it's a program error - "bug"?
Did I miss something while studying the PiTop?
I am a 2 year ~ RPi-vet && amateur programmer. Some Ubuntu experience.

I got it to run. I'm not sure how. I just waited for a while after new game..and it just start. Saving is SUPER WEIRD tho.. :c

Quit after second mine door. I couldn't answer Secondary Storage question.. Memory kept after Computer is turned off. What am I?

Answer to door was "ROM".

The game is simply not stable...but we were warned that this game is in beta.  Beta means buggy people.  it will have issues...but figuring out these issues is part of the point of this product.  Learning how to code and troubleshoot hardware issues.  This is what Pi-Top was created to do.

1 Persona Te gusta esto

My copy works fine up until you use the escape pod (spoiler?!) and then takes forever to load (if it even makes it that far) before either:

a. Locking up the whole system, or

b. Running like treacle for a few minutes and then (a.) happens anyway!

Yes i know it's early days but this is the farthest I've got with it!

1 Persona Te gusta esto
Mine seemed to be working fairly well. I got all the way to setting up the 2nd underground mining machine. I had saved 4 points by that time, and decided I wanted to review some of the solutions for moving the robot around the grid, so I re-loaded Saved Game # 3. I was playing a few moments, and lost the keyboard (started missing keys, than totally lost all input) and touchpad. So I forced power off and rebooted. The keyboard and touchpad are fine now. Tonight I am trying again to load Saved Game 3. Now it crashes back to the Pi Dashboard before the loading graphic of the rescue pod ever reaches the planet.

Any help will be appreciated. :)


1 Persona Te gusta esto

I actually think its unusable until the bugs are worked out. We got to the mines three times but then when we tried to open a saved game it just jumped back to the desktop. 

Not much point trying it until there's a fix, which is a shame as up to that point it was pretty good.

1 Persona Te gusta esto
I have to agree. This is very disappointing. Not only will CEED Universe (a BETA release) not run, I then tried the Pi-Top Minecraft game only to see it is an "ALPHA" release program (meaning even MORE unstable).

I bought this to learn, and it is like having a textbook's pages super-glued shut. I can't believe they did not get the included software to a viable state before they marketed this product, which is advertised to be a learning program, and suitable for kids. I wonder how many of these will collect dust this year simply because people will be too frustrated to turn them on? This is totally unacceptable.


1 Persona Te gusta esto
Iniciar sesión o Registrarse para publicar un comentario